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Continued  on pg 2

On My Mind
As I mentioned in my last message, Jennifer and I took 
a trip to Amsterdam and then hopped a cruise to Russia 
and Scandinavia. This trip—at least the land-based 
tours part of it—reminded me why it is I love, and at 
the same time dislike, travel photography: I love the 
experience, while at the same time, I thoroughly dislike 
tour busses.

 I think I mentioned in my previous article that I shot 
about 3,000 pictures; 2500 of them from bus windows: 
think quickly moving vehicles, with dirty windows, often 
either in the rain or with the sun causing annoying 
reflections and usually with me on the wrong side of the 
bus. That said, you have to work with what you’ve got. 
With that in mind, here are a few tips to help the next 
time a bus window is your only option.

•	 If possible, check with your tour guide as to which 
side of the bus will be most likely to have the 
subjects you want to shoot. Also ask if you’ll be 

New  Members:
   Welcome to the club

Our meetings are held at the....

The Shepard Of The Woods Outreach Center
                      6595 Columbia Park Ct.  Jacksonville, Fla.
                                  (see page 5 for directions)

Wednesday August 17, 7-9 PM
Results of the Monochrome competi-
tion

Wednesday July 20, 2011, 7-9 PM
Workshop night. Help with your camera, 
competitions, website and a lot more. 
Don’t  miss this chance.
Wednesday August 3, 2011 7-9 PM
John Reed in Part II of Camera Raw

Wednesday Septenber 7, 2011 7-9 PM
3rd Quarter Digital Competition Results
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coming back by the same or a different 
route (in case what you want is on the 
other side).

•	 Also, to minimize reflections, think about 
what side of the bus the sun will be on for 
most of your trip.

•	 Keep a small spray bottle of window 
cleaner and a few napkins in your camera 
bag to get the spots off at least the inside 
of your window.

•	 Shoot as close to the glass as you can, 
but not touching it if possible. If you put 
your lens against the glass, the vibration 
from the bus may blur your shot. And, of 
course, turn off your flash.

•	 Unless you want to try to shoot out the 
front window, sit a bit further back in the 
bus. Watch out for window pillars; try to 
get a seat in the center of a window so 
you can see your subject coming (and if 
necessary, going). 

•	 Look as far ahead as possible so you 
can begin to set up your shot as an 
interesting subject approaches. Then, try 
panning with your subject. Also, consider 
shooting in burst mode.

•	 Both SLRs and point and shoots work 
from bus windows. And, sometimes 
the flexibility of P&S scene modes (like 
sports) will help get the shot.

•	 Set the fastest shutter speed the light, your 
lens and ISO will allow. Modern DSLRs 
and better P&S cameras—combined 
with good noise reduction software—will 
give very good results at the higher ISOs. 
Most of my shots were at ISO 400 or 800 
(giving me about 1/320th at f:5.6 as my 
minimum exposure).

•	 Use a zoom lens, and, although your 
subjects generally will be some distance 
from you, try to stay in the wide angle to 
short telephoto range. The longer your 
focal length, the more chance you have 
of blurring your picture.

•	 Although for general shooting I prefer 
aperture priority, from the bus I had my 
best luck shooting shutter priority and 
using manual focus (generally pre-set at 
infinity). Auto focus tends not to like bus 
windows.

•	 Take advantage of city traffic (and the 
slower speeds of your bus) to get location 
and people shots. Remember, you’re 
going to be up higher than most of the 
cars around you, which can give you an 
excellent vantage point.

Just to prove it can be done, here are some 
window shots from Russia.

Jim

President’s Report from pg 1

2. At about 
25mph, 1/500th, 
f:6.3, ISO 400

3. Putin’s Palace at 
50mph, 1/1000th, 
f:5.6, ISO 800

1. Bus Stationary: 1/320, f:5.6, ISO 400
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October 20-23  Fall Outing
	 The fall outing will be held at Cades 
Cove, just outside of the Smokies in Townsend 
Tenn. This is a great place to photograph. The 
hotel is Riverstone Lodge 1-800-854-7358. 
Rates are $69.95 for regular room and $89.95 
for deluxe. It’s not a big place so get your res-
ervations quickly. Michael will be going up a 
couple days early to scout. He’s hoping in July 
to do a brief slide show to help gain interest. 
Any questions,send him an e-mail at

Outings
August 20th, Saturday from 11 am-12:30 
take photos in St. John’s Cathedral at   256 
East Church St., park behind the church near 
the garden. No entry at  the front door. From 
1-3pm Church of the Immaculate Conception 
at 121 East Duval St. (2 blocks away).
Recommended shot: from the choir loft. 
Both churches over 100 years old, with side 
altars,beautiful   stained glass windows. She 
will be collecting up tp $5 donation at each 
church.

Ed Note: Diane’s Cambodian Temple outing 
was outstanding!  Send me candids for Clicks!

n .w o n d e r s @ co m c a st . n e t 
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	 I am excited about several new features 
in Clicks this month. First is the Biography 
section that features Gerry and Marian Charm. 
Gerry is the most “seniorist”  member of the 
club and they both have been prominent 
boosters of the club as it has grown over the 
years. Their story, although told briefly here, is 
quite interesting.

 The next is the Gossip Column by Karen 
Stephenson. Hearing about our members and 
what they are doing should be a lot of fun.  
And to make this column even more fun, send 
in little tidbits to Karen (Karen-Stephenson@
comcast.net)  or me.  Like, put us on your 
Twitter Page!  Nothing tooo naughty, but 
something that you heard that someone did 
– an accomplishment or the like. Became a 
grandparent, went to Europe, went to the 
store, took a boat trip- you know, things that 
would tend to get you to know more people 
and bring the club closer together.  Don’t be 
bashful.  Overload us with information!

	 One of our members, Graham  Martin, 
has had some excitement recently and tells 

us about it in his article this month. He was 
at the meeting  on July 6th and gave bragging 
rights about his shuttle experience. What 
an appropriate time to be talking about the 
shuttle and the shuttle program with the 
recent launch of STS-135 --the last voyage of 
the Atlantis and the last of the shuttle launches 
as we know it. Graham will give us a program 
in October about photographing the space 
shuttle itself. You don’t want to miss it.

	 Due to the efforts of a few of our 
members, I have enough articles for now, 
but I KNOW that some of you have had an 
interesting shoot. Like your first wedding and 
all the crazy things that happened. Or the 
wildlife shoot that suddenly went south and 
about getting mauled by the Bull Moose! 
Come on, stop for a second and send me the 
story—be a part of the new Clicks!

	 I have one additional new member 
picture this month. If you are a new member, 
as of 2011, grab me at the meeting and let me 
take your picture and introduce you to the 
club on the Clicks New Member Page.

Editors Notes

gordon@gordonira.com

mailto:n.wonders@comcast.net
mailto:Karen-Stephenson@comcast.net
mailto:Karen-Stephenson@comcast.net
mailto:?subject=
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Latest Gossip
By Karen Stephenson

Our illustrious Newsletter Editor (aka “Ed”, 
aka Gordon Ira) asked me to begin a regular 
column for Clicks about the crazy, wacky, fun, 
interesting, personal side of our members’ 
lives – in other words – the Latest Gossip, 
the Big “G”, the Scoop, the Dish, the Goods, 
Paparazzi Fodder.  Well, here goes.

Did you know _______ was seen with 
_______ last _______ night out on the town 
at _______?  No, this column won’t be of 
the sleazy tabloid variety, but will feature 
highlights, milestones, achievements, special 
moments and memories that our members 
wish to share.  So I am asking, imploring, 
and begging each of you to throw me an 
interesting tidbit, and photo when possible, 
that you think clubmates would like to know 
about you.

And, No, this column will not follow the 
format of Facebook or Twitter in that, if you 
are having Cheerios or Beer for breakfast, 
or your laundry just turned pink, we do NOT 
want to know about that stuff, no matter how 
stimulating it may be to you. 

What we do want to hear are stories about 
that new grandbaby (so People Photographers 
have fair warning about the latest potential 
competition).  Planning a Photo Safari to Outer 
Mongolia?  We want to hear about it!  Finally 
getting to retire after 40 years from MegaCorp?  
We want to be able to congratulate you, and 
send condolences (40 years in once place…
what were you thinking?).  Get the picture?  

Let me know what’s a Big Deal to you so we 
can share your joy, sorrow, pride, enthusiasm 
and excitement.

I’ll start off this first column with some personal 
news.  Though it’s on the sad side, a lot of 
you have met this fella in Dale’s and my life if 
you’ve ever attended a party or workshop at 
our house.  The sad part is that our 14-year-
old fella, Rocket, our sweet Golden Retriever, 
had to be put to sleep a few days ago and 
we’re feeling pretty blue.  He was hysterical, 
affectionate and energetic. And he was a 
great companion to our two boys and us. At 
Christmas he spent time getting to know our 
new granddaughter and unwrapping his own 
presents as always.  Here’s to Rocket – you 
were so loved and will be so missed!!

Please let me know what’s going on with 
you, OK?  Email your latest ‘gossip’ to me at    
Karen-stephenson@comcast.net. 

Happy Dishing.  

Till next month…Karen 
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        	 This is the first of a series of biographies 
to introduce 
m e m b e r s 
of the Club 
that have 
contr ibuted 
enough time 
and effort to 
have become 
F o u n d e r 
m e m b e r s . 
To begin the 
series, what 
could be more 
appropr iate 
than the 
“Seniorist” member and his bride, Gerry 
and Marian Charm.    These are amazing folks 
who have lived very interesting lives and 
remember a lot of the early members and 
activities of the Club. The club has matured 
and the equipment has changed. The club 
was a lot smaller then and there were no 
digital cameras. Indeed, if Gerry and Marian 
turn in anything for competition now, it’s 
not from a digital camera, but from their 
vast slide collection.

	 Gerry is from New York and as a 
youngster would take the subway on the 
weekends to the many art museums and 
art galleries. He took courses in design and 
worked as a commercial artist until he joined 
the army. There he got to travel to England, 
France, and later, Hawaii. When he was 

discharged, he worked for large advertising 
agencies in New York. After years of hard 
work, long hours, and three kids and he was 
burnt out and in 1975 decided to retire. He 

had visited Mexico 
many times and had 
fallen in love with it, 
especially San Miguel. 
He traveled back and 
forth for awhile and 
finally packed all of 
his material from the 
office and he and his 
wife moved to San 
Miguel. 

		 In San Miguel 
he was an active 
photographer. He 

carried his camera everywhere, like to 
the weekly market 
in the square. 
Everything in 
San Miguel was 
picturesque, and 
he took hundreds 
of pictures.  He 
sold a lot, had his 
pictures in an art 
gallery, did some 
work for the local 
newspaper and 
even hung some pictures in the embassy 
in Mexico City.  A group of the Jacksonville 
Camera Club members went to San Miguel 
for a week in 2007 and on a tour of some of 
the old homes saw some of Gerry’s original 
pictures on the wall

Biography Column
Featuring long time members 

       MARIAN AND GERRY CHARM
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Marian and Gerry Cham Biography Continued 
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	 Five years later, and after his first 
marriage went south,  he met a pretty 
young writer in her twenties who was 
in San Miguel getting background for 
a book she was writing. Sharing a lot 
of the same interests, including the 
love of Mexico, they got together and 
stayed there for another 4 years. Gerry 
still carries the first picture that he ever 
took of Marian in his wallet. It’s the one 
of Marian with her cat. She still has a cat- 
but probably not the same one. Marian 
had a nursing background and did a lot 
of consulting work in San Miguel.  She 
had been a nursing supervisor at Baptist 
Hospital before going to Mexico.  

	 They eventually came to 
Jacksonville, lived in Ponte Vedra and 
opened a design studio in Jacksonville 
Beach. Gerry again did work for 
advertising companies and Marian 
had a desk and typewriter. She wrote a 
book called “The Healers” for Memorial 
Hospital that was about the history of 
medicine in Jacksonville.  She always 
thought of herself as writer, indeed she 
has written a lot of sincerely beautiful 
material for the club. One of the 
favorite parts of the annual banquet 

was the piece that she recited before 
the invocation.

	
	
	
	
	

 	 Even though neither one of them 
drive now, they are at almost every 
meeting of the Camera Club sitting on 
the front row on the right side. Two very 
thoughtful and generous members, 
Paula Pradella and Dirk den Boef make 
sure that they get there. This is the true 
spirit of the club.

	 Stop by the front row at the 
meeting and say hello to Gerry and 
Marian Charm.

__________________________________________________________________________________________

There are lots of ways to accomplish this, but this 
one is very straightforward and simple, and works 
in Photoshop and Photoshop Elements.  Select 
the teeth with a one-pixel feathered Lasso (set the 
Feather in the Options bar), add a Hue/Saturation 
Adjustment Layer (Image>Adjustments>Hue/Sat-
uration)  or in Photoshop Elements use Layer>New 

Adjustment Layer>Hue/Saturation, and start by 
decreasing the Saturation of the Yellow compo-
nent.  Once you’ve done that, go back to Master in 
the Hue/Saturation edit menu and adjust the Light-
ness.  Additional control can be achieved by adjust-
ing the Opacity of that Hue/Saturation Layer.

A cool way to whiten teeth
by Don Fraser



7 Jacksonville Camera Club                     established  19357 Jacksonville Camera Club                     established  1935

Inside Shuttle Discovery: 
Graham Martin

On March 9, 2011 Shuttle Discovery landed for the fi-
nal time at the Kennedy Space Center. Discovery first 
launched on August 30, 1984. It has flown to space 
more than any other craft, and it has carried more crew 
members to orbit. Discovery is presently going through 
a 12-18 month period of decommissioning in prepa-
ration for permanent display at the Smithsonian Mu-
seum. 

On June 21, 2011 NASA and the United Space Alliance 
(USA) allowed reporters, for the very first time, a once 
in a lifetime opportunity to go inside Discovery. It was 
with considerable excitement that this reporter awaited 
his turn to enter the craft through the very same hatch 
used by 246 Discovery crew members on 39 missions 
to space. Discovery spent a total of 365 days in space, 
5,830 orbits of the Earth, and traveled over 148 million 
miles. 

During the course of the tour reporters were shown the 
crew quarters, flight deck, payload bay, engine com-
partments etc. During launch the crew is on two differ-
ent levels. The lower level, or mid deck, usually carries 
four mission specialists while the commander and co-
pilot are on the flight deck above them. The mid deck is 
also crammed full of electronics, storage, the air locks 
for ingress/egress, as well as the air lock and hatch that 
enable the shuttle to dock with the international space 
station. The mid deck also houses the all important 
space potty.

The commander and co-pilot are on the even more 
cramped flight deck which is immediately above the 
mid deck.. Not only does it contain the instrumenta-
tion and controls for flying the orbiter, it also has all 
the equipment and joy sticks needed to dock with the 
space station and to maneuver the cargo in the payload 
bay. Your humble reporter managed to drop a father’s 
day card from his grandson into the payload bay. Yikes! 
Luckily the USA engineer was able to retrieve it. It was 
hard to believe that we were in the same vehicle that 

sent the Hubble telescope into space, and that John 
Glenn had stood in the same quarters we reporters 
were standing.

Following their 15 minutes inside the Orbiter, the re-
porters were then shown the exterior of Discovery 
including many of the facets that make this the most 
complex machine ever built. It is difficult to describe 
the excitement of being so close to this awesome ma-
chine. 

For my photographs I used a Nikon D3 with a specially 
bought Sigma 12-24 f/4-5.6 lens, and with an SB-800 
flash for use inside the orbiter. For the external shots, I 
used a Nikon D300 with a Sigma 24-70 f/2.8 lens.



Pearls
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     Tips for Photoshop CS4 and Higher

1.	  Is the Print Size too small in Panel Tabs?  Change 
Font Size

Sometimes, it’s a bit too hard to read the type 
in the panels or drop down menus.  Choose 
Photoshop>Preferences>General on your Mac 
or Edit>Preferences>General on your PC and 
change the UI Font Size.  This will make the type 
in the panels larger.  You will need to restart Pho-
toshop to see the type change.

2.	  Before and After in Camera Raw

As you work on a photo in Camera Raw, you’re 
undoubtedly going to want to see what it looks 
like in comparison to the original.  Camera Raw 
doesn’t really have a side-by-side preview, but 
here’s the next best thing:  When you’re in Cam-
era Raw, there’s a Preview checkbox at the top 
right of the image preview.  You can turn it on 
to see your changes or turn it off to see the be-
fore view of your image.  However, that’s kind of 
lame.  Instead, just hit the letter P on your key-
board to toggle the preview on and off.

3.	  Black and White 101

Black and white could not get any easier.  Open 
an image. Choose Image>Adjustments>Black 
and White.  Instead of using all the sliders that 

are in the resulting dialog, click on the different 
areas of the image that you want to make darker 
or lighter and drag – left to make them lighter, 
right to make them darker.

4.	 Check out Photomerge

You can create really cool panoramic images with 
Photomerge.  Located under File>Automate, 
Photomerge has taken great leaps since earlier 
Photoshop versions to make your panoramic 
photos as painless as possible.  In some cases, 
you can shoot holding your camera close, and 
shoot in a circle.  If nothing else, you can con-
fuse friends and relatives who will wonder what 
you’re doing, spinning in a circle like a 2 year old.

5.	 Instant Artistic Effect – Just Add Edge Vignette

Anyone can take a picture and give it more of 
an artistic feel using vignetting.  In the Lens Cor-
rection dialog (Filter>Distort>Lens Correction) 
there is a setting called Vignette that’s supposed 
to correct problems with lenses that darken the 
edges of a photograph.  It can also be used to 
ADD vignetting to a picture for dramatic effect.  
Drag the Vignette Amount and Midpoint sliders 
to the left.  In a few seconds your picture will 
look just like the pros. 

                                             Don Fraser
_________________________________________________________________________________________

 
 
	 No place is boring, if you’ve had a 
good night’s sleep and have a pocket full of 
unexposed film.  ~Robert Adams, Darkroom 
& Creative Camera Techniques, May 1995 
 
	 It’s weird that photographers spend 
years or even a whole lifetime, trying to 
capture moments that added together, don’t 
even amount to a couple of hours.  ~James 
Lalropui Keivom 
 
 

WISDOMS
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Darrel McLeod                             Joined 5/4/11
 	 He is a tech manager that enjoys spending 
time with other photographers.

Rosemarie Panella Abad               Joined 5/18/11
 	 Rosematie lives in Atlantic Beach and is a 
physician in the ER at Beaches Hospital. She is just 
getting into photography and wants to learn more. 
She enjoys the outdoors, horses and scuba diving.

David Johnston                                   Joined 5/18/11
	 David is an 
airline pilot and flies 
mostly the South 
American routes for 
UPS. He has a lot of 
experience in a lot 
of things, but enjoys 
fisshing and bird 
watching. He has a 
new Canon 7D and is 

anxious to get out with the club and do some shoot-
ing.

Marilyn Wood joined on 6/15/11. Marilyn has al-
ready been on 
field trips, enjoys 
them,  and wants 
to do more. She 
was on the last 
October trip to 
Franklin, N.C. 
She was with Ed 
Cavin who is al-
ready a member. 
She is a retired 
music teacher 
and wants to 

learn new techniques

Brenda Johnson joined the first meeting in July.  She 
is a bookkeeper that had a 
Nikon years ago but gave 
it to her daughter. Now 
that she has a new grand-
daughter she bought a 
new Sony and wants to 
be able to take some good 
pictures. She plans on go-
ing to the outings, so say 
hello to her and maybe 
give her a hand. E-mail is 
BJohnson@mecojax.com. 

New Members

Gordon@GordonIra.com

mailto:?subject=
mailto:Gordon@GordonIra.com
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A winner shown at the annual banquet.

•	 President James Lowell jlowell@att.net 
•	 Vice President Lynda Smith                           

jo22smith@att.net 
•	 Treasurer Dee Hartmann                        

dmh637@comcast.net 
•	 Secretary Paula Pradella                                 

autumnbrook@comcast.net 
•	 Elected Director1 Diane Cohen                

udxtara@comcast.net 
•	 Elected Director2 Richard Krenn                

rkrenn@rkrenn.com 
•	 Elected Director3 John Reed                      

johnreed@johnreedphoto.com 
•	 Print Chair Craig Weeks                                    

photosfromcraig@yahoo.com 
•	 Digital Chair Bill Coppedge                          

billcoppedge@yahoo.com 
•	 Peoples Choice Diane Cohen                              

udxtara@comcast.net 
•	 Properties Manager George Hoskins 

ghoskins@bellsouth.net 
•	 Membership Chair Jennifer Thompson     

zebrajt1@aol.com 

Club Positions
See the website for more information about each indi-

vidual plus much more about the club.

Directions to get to 
the club meeting

	 Starting from the intersection of Phillips 
highway and Greenwood Rd. (this intersection is 
just south of 295 and US1-Phillips Highway--the 
road to St Augustine)
	 Go west on Greenwood Rd, for .3mi.
	 Take first left onto Fayal Dr.
	 Take immediate left onto Columbia Pkwy. 
which bends 900 to the right in 1/4 mi.
	 Stay straight about 1mi until the road 
bends to the left, At the apex of the bend turn 
right onto Columbia Park Ct.
	 At the end of  Columbia Park Ct , 
(about300 yds)  is your destination, 6505 Colum-
bia Park Ct.

•	 Librarian Marianne Pophal                             
mariannepophal@bellsouth.net 

•	 Mentor Chair Robert Clark                                   
rlclark917@hotmail.com 

•	 Outings Chair Michael Butler                      
n.wonders@comcast.net 

•	 Webmaster Richard Krenn                              
rkrenn@rkrenn.com 

•	 Clicks Editor Gordon Ira                                      
gordon@gordonira.com

•	  Historian Debi Lander                                      
debilander@gmail.com 

Preserve Park Pier

by

Craig Weeks
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